« Photovoltaik / PV  |

Der Victron Sammelthread - alles zu den blauen Kisten

Teilen: facebook    whatsapp    email
 
 <  1  2 ... 3 ... 94  95  96  97 ... 98 ... 110  111  112  > 
  •  Fani
16.2.2022 - 25.2.2024
2.235 Antworten | 68 Autoren 2235
84
2319
--- "machen ist wie wollen, nur krasser" ---

Weil es nun doch schon einige im Forum gibt (mich eingeschlossen), die entweder dabei sind eine Victron Anlage zu bauen oder zumindest mal sehr intensiv darüber nachdenken.

Der Bereich für allgemeine Fragen, Systemvorstellungen, Erfahrungsaustausch, Hilfestellung bei Problemen.

Dies ersetzt keine fachkundige Person (zb Elektriker) und ist auch keine Platform für konkrete Systemplanungen.

  •  Puitl
  •   Silber-Award
2.10.2023  (#1901)
Ich kapier´s nicht^^ was genau passiert hier ab 12:00?

Beispiel bei mir: BMC-CVL 56V und DVCC-CVL 55,5V.
Ist der Speicher voll geht vom MPPT MPPT [Maximum Power Point Tracker] dabei alles ins Netz, am Akku dabei konstant leichte Schwankungen mit +/- 2A und Spannung konstant zwischen 55,7-55,9V.

Vl. mal den MPPT MPPT [Maximum Power Point Tracker]-Updaten?
Kollege von mir hat den RS450 und der schwankt auch EXTREM, lt. ihm gabs da mal ne fehlerhafte Serie oder Software, weiß nicht mehr genau.

1
  •  Gawan
  •   Gold-Award
2.10.2023  (#1902)

zitat..
Puitl schrieb:

Vl. mal den MPPT MPPT [Maximum Power Point Tracker]-Updaten?
Kollege von mir hat den RS450 und der schwankt auch EXTREM, lt. ihm gabs da mal ne fehlerhafte Serie oder Software, weiß nicht mehr genau.

dazu hat mich der kollege gestern gezwungen als ich ihn per BT auslesen wollte - ist also Top-Aktuell grad 😉


1
  •  Fani
2.10.2023  (#1903)
Nein hilft nicht, macht es sogar noch schlimmer.

Wenn ein Gewerbetreibender seine Arbeit nicht mach oder kann, dann sollte er mal dafür zur Verantwortung gezogen werden, er hat dafür ja Geld bekommen (oder im optimalen Fall noch nicht).

Ich bin gerne behilflich euch auf den vermeindtlich richtigen Lösungsweg zu bringen, die konkrete Umsetzung obliegt aber ihm. Es wird hier kein Gewerbetreibender kostenlosen Support anbieten. 

Ich wiederhole meinen Vorschlag, im ESS die DC Überschusseinspeisung ausschalten. Du hast noch eine Stunde bis 12 Uhr, wenn das Verhalten heute nicht auftritt (sofern der Speicher im vergleichbaren Spannungsbereich ist), haben wir mal einen Workaround.


1
  •  Fani
2.10.2023  (#1904)

zitat..
Puitl schrieb:

Ich kapier´s nicht^^ was genau passiert hier ab 12:00?

Beispiel bei mir: BMC-CVL 56V und DVCC-CVL 55,5V.
Ist der Speicher voll geht vom MPPT MPPT [Maximum Power Point Tracker] dabei alles ins Netz, am Akku dabei konstant leichte Schwankungen mit +/- 2A und Spannung konstant zwischen 55,7-55,9V.

Vl. mal den MPPT MPPT [Maximum Power Point Tracker]-Updaten?
Kollege von mir hat den RS450 und der schwankt auch EXTREM, lt. ihm gabs da mal ne fehlerhafte Serie oder Software, weiß nicht mehr genau.

Sofern der das System nicht alles ins Netz bekommt (warum auch immer, da gibt es mehrere Möglichkeiten, soll sich der Errichter ansehen), hat das System nur die Möglichkeit die DC Spannung zu erhöhen (praktisch als Puffer). Das geht aber nur bis maximal CVL plus 0,4V. Sollte die Spannung mehr werden, entladet das System ins Netz (und reduziert gleichzeitig die MPPT MPPT [Maximum Power Point Tracker] Produktion, was wir ja auch sehen). Dann fällt die Spannung wieder, MPPT Produktion steigt und das Spiel beginnt von vorne.

Da wir bei 55,5V schon im steilen Bereich der Ladekurve von Lifepo4 Zellen sind, reagieren die sehr rasch in der Spannung auf Änderungen im Ladestrom. Deswegen springt das munter hin und her.

Soweit meine Theorie. Jetzt besteht natürlich die Gefahr des Confirmation Bias, aber mehr Daten habe ich aktuell nicht zur Verfügung.


1
  •  Puitl
  •   Silber-Award
2.10.2023  (#1905)

zitat..
Fani schrieb:

Confirmation Bias

Wörter gibt´s 😄
Ok die Erklärung klingt logisch.
Da es Lasten auch vor dem MP2 gibt wird auch ein EM24 vorhanden sein, vl. hat´s da was?


1
  •  Gawan
  •   Gold-Award
2.10.2023  (#1906)

zitat..
Fani schrieb:

Nein hilft nicht, macht es sogar noch schlimmer.

Wenn ein Gewerbetreibender seine Arbeit nicht mach oder kann, dann sollte er mal dafür zur Verantwortung gezogen werden, er hat dafür ja Geld bekommen (oder im optimalen Fall noch nicht).

Ich bin gerne behilflich euch auf den vermeindtlich richtigen Lösungsweg zu bringen, die konkrete Umsetzung obliegt aber ihm. Es wird hier kein Gewerbetreibender kostenlosen Support anbieten. 

Ich wiederhole meinen Vorschlag, im ESS die DC Überschusseinspeisung ausschalten. Du hast noch eine Stunde bis 12 Uhr, wenn das Verhalten heute nicht auftritt (sofern der Speicher im vergleichbaren Spannungsbereich ist), haben wir mal einen Workaround.

da bin ich ja ganz bei dir, aber in der Praxis kommt dann sowas wie "das passt schon so, das sind nur kleine Abweichungen" oder er probiert halt ein bisschen herum bis irgendwas besser wird (oder auch nicht)
Wirkliches 100%iges Verständnis der Parameter bzw. des Gesamtsystems erwart ich schon lange von keinem Handwerker mehr - egal um welches Gewerk es geht. Lieber versteh ichs selber ... deshalb kommt der Kollege auch zu mir 😉

Die Überschusseinspeisung ist schon aus.
Aktuell (bei 55.5V am Akku) beginnt die Anlage schon einzuspeisen ... ich beobachte

2023/20231002832876.png

Jetzt für mich zu Verständnis - du sagst bei 55,5V sind wir schon im steilen Bereich der Ladekurve. Wieso ist dann am Akku selbst eine Ladestrombegrenzung von 56,8 drinnen ?
Ist das dann nicht VIEL zu hoch ?
Wäre das richtige Setup in dem Fall das BMS BMS [Batteriemanagementsystem] auf 55,5 zu setzen und den CVL im Victron auf 55,1 ?  
Dann gehen die 0,4V vom MPPT MPPT [Maximum Power Point Tracker] auch noch rein und alles läuft mit denselben Grenzwerten ?


1
  •  Gawan
  •   Gold-Award
2.10.2023  (#1907)
ok .... jetzt regelt er einfach den MPPT MPPT [Maximum Power Point Tracker] zurück und der darf nix mehr liefern 🤣

1
  •  Fani
2.10.2023  (#1908)

zitat..
Gawan schrieb:

Jetzt für mich zu Verständnis - du sagst bei 55,5V sind wir schon im steilen Bereich der Ladekurve. Wieso ist dann am Akku selbst eine Ladestrombegrenzung von 56,8 drinnen ?
Ist das dann nicht VIEL zu hoch ?
Wäre das richtige Setup in dem Fall das BMS BMS [Batteriemanagementsystem] auf 55,5 zu setzen und den CVL im Victron auf 55,1 ?  
Dann gehen die 0,4V vom MPPT MPPT [Maximum Power Point Tracker] auch noch rein und alles läuft mit denselben Grenzwerten ?

Bei einem 16s sind das 3,55V. Das wäre noch ok....

Wie viel kWh an Speicher sind da angeschlossen? Welcher MP2 ist das eigentlich? Einphasig oder dreiphasig?

Das "beste" Setting kannst du dann erarbeiten wenn du die definitive Ursache gefunden hast. 
Wenn die Kapazität nicht gebraucht wird, würde es schon mal helfen nicht jeden Tag in den Spannungsbereich zu laden, zb unter 54V im DVCC zu bleiben. 

Was ich mich aktuell frage, hat das BMS BMS [Batteriemanagementsystem] überhaupt schon irgendwann mal 100% angezeigt? In welchem Bereich arbeitet der Balancer und wie sieht die Einzelspannung der Zellen aus?

Von jemanden der ein solches System hinstellt, welches bei falscher Konfiguration ja auch ein nicht unerhebliche Gefahrenquelle aufweist, erwarte ich mir deutlich mehr als nur ein wenig probieren. Umgeschulter Zuckerbäcker?




1
  •  Fani
2.10.2023  (#1909)

zitat..
Gawan schrieb:

ok .... jetzt regelt er einfach den MPPT MPPT [Maximum Power Point Tracker] zurück und der darf nix mehr liefern 🤣

Ja das ist das erwartete Verhalten wenn DC Überschusseinspeisung aus ist, und ich bekomme ine Esterhazytorte 😂. Damit bleibt das System bei den 55,5V und ladet weiter bis an die 0A (was auch nicht gut für die Zellen ist, aber das ist eine andere Geschichte)

1
  •  Gawan
  •   Gold-Award
2.10.2023  (#1910)

zitat..
Fani schrieb:

──────
Gawan schrieb:

ok .... jetzt regelt er einfach den MPPT MPPT [Maximum Power Point Tracker] zurück und der darf nix mehr liefern 🤣
───────────────

Ja das ist das erwartete Verhalten wenn DC Überschusseinspeisung aus ist, und ich bekomme ine Esterhazytorte 😂. Damit bleibt das System bei den 55,5V und ladet weiter bis an die 0A (was auch nicht gut für die Zellen ist, aber das ist eine andere Geschichte)

Es sind MP2 5000er, dreiphasig, daran 6 von diesen 5kWh Pytes-Boxen:
ico https://www.offgridtec.com/pytes-e-box-48100r-c-100ah-51v-lifepo4-batterie.html?gclid=Cj0KCQjw1OmoBhDXARIsAAAYGSFoh_oFyvbqGD1EDbgfL_1sBqDJVvW0aq2i7rLHk6OC4H_REbkRQcYaAsiFEALw_wcB
in Summe also knapp über 30kWh - nein, die Kapazität fehlt nicht

die haben einen Spannungsbereich von 47,5-57,6 V angegeben im Datenblatt - sollten also mit 55,5 eh nicht grad im Stressmodus laufen

Jetzt hab ich dazu noch die info bekommen, dass die zu Beginn im Victron-Errorlog ab und an mal einen "Spannung zu hoch" Fehler hatten, woraufhin der CVL im DVCC auf 55,5 gesenkt wurde
Klingt für mich als könnte das auch zum Fehlerbild passen, oder ?

Aber nochmal - wenn ich den BMS BMS [Batteriemanagementsystem] CVL auf 55,5 senke und den DVCC CVL auf 55,1 bin ich bis auf minimal verlorener Kapazität auf der sicheren Seite und das Verhalten sollte sich legen, oder ?


1
  •  Puitl
  •   Silber-Award
2.10.2023  (#1911)

zitat..
Gawan schrieb:
Aber nochmal - wenn ich den BMS BMS [Batteriemanagementsystem] CVL auf 55,5 senke und den DVCC CVL auf 55,1 bin ich bis auf minimal verlorener Kapazität auf der sicheren Seite und das Verhalten sollte sich legen, oder ?

WENN das Problem hier zu hohe Einzelspannungen sind, die das BMS BMS [Batteriemanagementsystem] in Verbindung mit Victron anscheinend nicht zufriedenstellend handhaben kann - dann ja.
Mit niedriger Spannung bist du vom "gefährlichen Abgrund" weiter weg, so hat das BMS BMS [Batteriemanagementsystem] auch mehr Zeit/Spielraum zum balancen dann...da wären mal die Spannungen interessant ab welcher Zellspannung das BMS BMS [Batteriemanagementsystem] zu balancen beginnt. 


1
  •  Fani
2.10.2023  (#1912)
Ich befürchte die Anlage wurde nie ordentlich in Betrieb genommen. Schon alleine die Aussage, man hat nach einem Spannung zu hoch Fehler einfach mal im DVCC das CVL gesenkt zeigt mir, hier wurde nur Symptombekämpfung gemacht, anstatt die Ursache zu suchen. Das wird jetzt ein Forum auch nicht kompensieren können. 

Deswegen wird auch ein weiteres Senken der Spannung das Problem nur weiter kaschieren. 

Der Frage nach dem SoC bist du bisher ausgewichen, ich vermute aber mal nach der manuellen Senkung des CVL hat der Speicher keine 100% mehr gesehen. Jetzt bräuchten wir die Balancer Einstellungen aus dem BMS BMS [Batteriemanagementsystem] und auf jeden Fall die Zellspannungen.

Ich bin bei @Puitl und vermute auch eine, oder mehrere Zellen die nicht gebalanced sind (bei 6(?) Packs ja nicht so unwahrscheinlich). Aber ohne mehr Infos aus dem BMS BMS [Batteriemanagementsystem] kommen wir da vermutlich nicht weiter.

Btw, das Alarm Log ist im VRM auch noch da. Man könnte ja mal in der Zeit zurück reisen und sich ansehen was damals den Alarm ausgelöst hat.

1
  •  Gawan
  •   Gold-Award
2.10.2023  (#1913)
Ich habs jetzt das DVCC CVL testweise 56V gesetzt und die PV-Einspeisung des MPPT MPPT [Maximum Power Point Tracker] abgedreht.
Jetzt ist der zwar mausetot, das Verhalten passt aber perfekt 

2023/20231002305330.png

Bei 55,5V genau das gleiche.

Ich lese da jetzt raus, dass der MPPT MPPT [Maximum Power Point Tracker] am MP2 vorbei dauernd was in den Akku schiebt (weil dort eine höhere Spannung erlaubt ist), der MP2 bekommt dann Stress, weil mehr als die 55,5V im Akku sind und geht in den Notfall-Ausleer-Modus

Wenn das stimmt, dann sind aber die Parameter im MPPT MPPT [Maximum Power Point Tracker] schuld und sonst nichts:

2023/2023100164505.png

Nachvollziehbar ?

EDIT:  bei 56V war der Akku übrigens sofort auf 100%

1
  •  Fani
2.10.2023  (#1914)
Nein, weil wenn DVCC aktiv ist sich auch der MPPT MPPT [Maximum Power Point Tracker] an das CVL halten muss (sonst wäre das ja unnütz). Die Spannungen im MPPT MPPT [Maximum Power Point Tracker] kannst aber trotzdem gerade ziehen, das hat Pedaaa dir ja schon empfohlen.

1
  •  Gawan
  •   Gold-Award
2.10.2023  (#1915)

zitat..
Fani schrieb:

Ich befürchte die Anlage wurde nie ordentlich in Betrieb genommen. Schon alleine die Aussage, man hat nach einem Spannung zu hoch Fehler einfach mal im DVCC das CVL gesenkt zeigt mir, hier wurde nur Symptombekämpfung gemacht, anstatt die Ursache zu suchen. Das wird jetzt ein Forum auch nicht kompensieren können. 

Das meinte ich mit "es wird irgendwas herumprobiert und plötzlich gehts besser". Aber das Grundproblem ist nicht verstanden - und ich geh auch nicht davon aus, dass das von mehr herumpbrobieren besser wird.

Das Alarm-Log geht leider nur bis Jänner - da seh ich keine Spannung zu hoch Fehler mehr 


1
  •  Fani
2.10.2023  (#1916)
Du kannst in der Remote Console, Device List, auf den MPPT MPPT [Maximum Power Point Tracker] gehen und siehst dann bei Networked Operation die Spannung an die er sich hält


2023/20231002334507.png

Das Problem ist, bei einer solchen Anlage müssten wir das eigentlich von Null an komplett neu angehen, und sogar die elektrische Installation hinterfragen. Das sprengt den Rahmen.

Konzentrieren wir uns mal auf den Speicher und das BMS BMS [Batteriemanagementsystem]. Der Workaround funktioniert ja mal, also ist da mal etwas die Luft raus.

1
  •  Gawan
  •   Gold-Award
2.10.2023  (#1917)

zitat..
Fani schrieb:

Du kannst in der Remote Console, Device List, auf den MPPT MPPT [Maximum Power Point Tracker] gehen und siehst dann bei Networked Operation die Spannung an die er sich hält

Das Problem ist, bei einer solchen Anlage müssten wir das eigentlich von Null an komplett neu angehen, und sogar die elektrische Installation hinterfragen. Das sprengt den Rahmen.

Konzentrieren wir uns mal auf den Speicher und das BMS BMS [Batteriemanagementsystem]. Der Workaround funktioniert ja mal, also ist da mal etwas die Luft raus.

Ja, das ist leider so.
Das geht aber über meinen Willen und meine Einsatzbereitschaft hinaus, auch wenns der eigene Bruder ist bei dem das Ding so unrund läuft. Ich versuch halt mit meinem beschränkten Know-How irgendwelche offensichtlichen Abweichungen zu erkennen und zu verhindern dass ihm was abbrennt oder der Akku mittelfristig den Geist aufgibt😉

Der MPPT MPPT [Maximum Power Point Tracker] holt sich seine Ladespannung offensichtlich vom DVCC - wenn ich dort den CVL zwischen 55,5 und 56 verändere, geht diese Einstellung mit:

2023/20231002298943.png
Wenn ich aber direkt draufgeh mit BT, dann kommt wieder das Bild aus dem vorherigen Post - mit der Absorptionsspannung von 57,6V




1
  •  Fani
2.10.2023  (#1918)

zitat..
Gawan schrieb:

──────
Fani schrieb:

Du kannst in der Remote Console, Device List, auf den MPPT MPPT [Maximum Power Point Tracker] gehen und siehst dann bei Networked Operation die Spannung an die er sich hält

Das Problem ist, bei einer solchen Anlage müssten wir das eigentlich von Null an komplett neu angehen, und sogar die elektrische Installation hinterfragen. Das sprengt den Rahmen.

Konzentrieren wir uns mal auf den Speicher und das BMS BMS [Batteriemanagementsystem]. Der Workaround funktioniert ja mal, also ist da mal etwas die Luft raus.
───────────────

Ja, das ist leider so.
Das geht aber über meinen Willen und meine Einsatzbereitschaft hinaus, auch wenns der eigene Bruder ist bei dem das Ding so unrund läuft. Ich versuch halt mit meinem beschränkten Know-How irgendwelche offensichtlichen Abweichungen zu erkennen und zu verhindern dass ihm was abbrennt oder der Akku mittelfristig den Geist aufgibt😉

Der MPPT MPPT [Maximum Power Point Tracker] holt sich seine Ladespannung offensichtlich vom DVCC - wenn ich dort den CVL zwischen 55,5 und 56 verändere, geht diese Einstellung mit:

Wenn ich aber direkt draufgeh mit BT, dann kommt wieder das Bild aus dem vorherigen Post - mit der Absorptionsspannung von 57,6V

Das ist ja soweit "ok". Der MPPT MPPT [Maximum Power Point Tracker] hält sich also brav an die DVCC CVL Vorgabe, seine internen Werte werden nicht verwendet. Die musst du noch anpassen, hat aber mit der aktuellen Situation nichts zu tun.


1
  •  Gawan
  •   Gold-Award
2.10.2023  (#1919)

zitat..
Fani schrieb:

──────
Gawan schrieb:

──────
Fani schrieb:

Du kannst in der Remote Console, Device List, auf den MPPT MPPT [Maximum Power Point Tracker] gehen und siehst dann bei Networked Operation die Spannung an die er sich hält

Das Problem ist, bei einer solchen Anlage müssten wir das eigentlich von Null an komplett neu angehen, und sogar die elektrische Installation hinterfragen. Das sprengt den Rahmen.

Konzentrieren wir uns mal auf den Speicher und das BMS BMS [Batteriemanagementsystem]. Der Workaround funktioniert ja mal, also ist da mal etwas die Luft raus.
───────────────

Ja, das ist leider so.
Das geht aber über meinen Willen und meine Einsatzbereitschaft hinaus, auch wenns der eigene Bruder ist bei dem das Ding so unrund läuft. Ich versuch halt mit meinem beschränkten Know-How irgendwelche offensichtlichen Abweichungen zu erkennen und zu verhindern dass ihm was abbrennt oder der Akku mittelfristig den Geist aufgibt😉

Der MPPT MPPT [Maximum Power Point Tracker] holt sich seine Ladespannung offensichtlich vom DVCC - wenn ich dort den CVL zwischen 55,5 und 56 verändere, geht diese Einstellung mit:

Wenn ich aber direkt draufgeh mit BT, dann kommt wieder das Bild aus dem vorherigen Post - mit der Absorptionsspannung von 57,6V
───────────────

Das ist ja soweit "ok". Der MPPT MPPT [Maximum Power Point Tracker] hält sich also brav an die DVCC CVL Vorgabe, seine internen Werte werden nicht verwendet. Die musst du noch anpassen, hat aber mit der aktuellen Situation nichts zu tun.

Muss ich mir vor Ort anschaun, aber das machte auf mich gestern nicht den Eindruck als würde ich da was verstellen können, da stand irgendwas von "kommt vom BMS BMS [Batteriemanagementsystem]"

Also ... der MP2 schiebt nichts über 55,5V in den Akku, der MPPT MPPT [Maximum Power Point Tracker] offenbar auch nicht ... wer könnte sonst der Verursacher sein ? 


1
  •  Puitl
  •   Silber-Award
2.10.2023  (#1920)

zitat..
Gawan schrieb:

Wenn ich aber direkt draufgeh mit BT, dann kommt wieder das Bild aus dem vorherigen Post - mit der Absorptionsspannung von 57,6V

Nochmal zur Erklärung:
Wird der MPPT MPPT [Maximum Power Point Tracker] stand-alone als Ladegerät benutzt musst du mit dem weißem Drehrädchen unten die korrekte Akku-Konfig einstellen, original sind das beim 16S LiFePo4 dann 57,6V, mittels der APP kannst du diese Werte dann verändern.

Ist der MPPT MPPT [Maximum Power Point Tracker] aber Teil eines ESS dann werden diese Werte aber ignoriert und er tut was ihm das ESS/GX-Gerät vorgibt, deswegen hat er ja den NW-Status SLAVE.
Als Ladespannung bekommt er dann den CVL vom BMS BMS [Batteriemanagementsystem] ODER jenen den du im DVCC setzt (er bekommt jenen Wert der NIEDRIEGER ist).
Die entgültige Ladespannung welche am Speicher dann anliegt ist bei DC-Einspeisung aber CVL + 0,4V (dieses "Plus" braucht er damit er am Akku vorbei was ins Netz schieben kann).

Was ich mal versuchen würde:
Im VEconfig die Ladespannung (Absorption & Float) auf 54V stellen, BMS-Kabel abziehen und dem MP2 die BMS BMS [Batteriemanagementsystem]-Funktion übergeben, den Akku also quasi "Stand-alone" zu betreiben.
Wenn hier alles sauber läuft dann kann der Übeltäter fast nur mehr das BMS BMS [Batteriemanagementsystem] sein.

- Über 54V würd ich bei dem Test nicht gehen da bei 55V schon deine Probleme anfangen
- VRM Protokoll-Intervall mal auf 1 Minute stellen
- Die einzelnen Zellspannungen in diesem Fall wären immer noch höchst Interessant


1
  •  Puitl
  •   Silber-Award
2.10.2023  (#1921)

zitat..
Gawan schrieb:

Muss ich mir vor Ort anschaun, aber das machte auf mich gestern nicht den Eindruck als würde ich da was verstellen können, da stand irgendwas von "kommt vom BMS BMS [Batteriemanagementsystem]"

Weil er eben aktuell am ESS hängt, du müsstest ihn wenn dann vom Kommunikationskabel trennen...


1


Beitrag schreiben oder Werbung ausblenden?
Einloggen

 Kostenlos registrieren [Mehr Infos]


next