« Photovoltaik / PV  |

Deye SUN-12K-SG04LP3

Teilen: facebook    whatsapp    email
 <  1  2 ... 3  4  > 
  •  LeoW4
11.4.2023 - 30.5.2024
62 Antworten | 23 Autoren 62
62
Hallo, nachdem über den Deye hier noch nicht viel diskudiert wird, eröffne ich mal ein Thema dazu. Ich möchte einen Speicher installieren mit 75Kwh. Die 5 Akkupacks von Gobel Power habe ich schon zu Hause stehen. Mein Problem ist folgendes: Ich bzw. mein Elektriker haben bei Netz NÖ um einen Netzzugangsvertrag für 2 Deye 12K parallel angesucht. Die Tor Zulassung für den Deye ist am 28.02.2023 abgelaufen. Heute habe ich vom VNB die Nachricht bekommen das den Deye die Zulassung fehlt. Jetzt wäre für mich interessant wie lange es dauert bis die wieder zugelassen sind. Anscheinend geht es um ein Firmware update.

Jemand hier der mir da eine Auskunft geben kann?

Sonst müsste ich das Projekt  doch mit Victron  umsetzen . Für die Victron 5 K hätte ich schon eine gültige Netzzugangsvereinbarung. Nur sind mir die zu schwach und der Victron 8K oder 10 K ist auch noch in Prüfung.
Lg Leo Huber

  •  fexi
9.3.2024  (#41)

zitat..
Neven schrieb:

──────..
fexi schrieb:

Die Einstellung "IT system-neutral is not grounded" gehört auf jeden Fall NICHT gesetzt.
───────────────

Danke für diese Antwort, fexi! Genau das hat jemand auf dem Akkudoktor-Forum impliziert mit der folgenden Aussage: "wenn Du ein TN-Netz hast, muss der Haken bei IT-Netz raus!"

Ich nehme also an wir haben hier in Österreich/Steiermark ein TN-Netz?

Und bedeutet das dass ich das Häckchen bei "IT system-neutral is not grounded" ohne Gefahr entfernen kann?

Ja, das kann entfernt werden. Du hast zimlich sicher ein System bei dem Neutral Leiter geerdet ist (Tx-System). Falls der Wechselrichter dann "Fehler" erzeugt passen die Anschlüsse nicht.

Nichts desto trotz solltest du bitte eine ausführliche Beschreibung / Verkabelung deiner ganzen Anlage hier einstellen bzw. alle Fragen beantworten.
Ansonsten sind alle weiteren Hilfestellungen eine Zeitverschwendung.

PS: In meinen o.g. Beispiel, hat der Wechselrichter immer auf Off-Grid geschaltet, dann 5min später wieder On-Grid, dann wieder Off-Grid, ... der Elektriker hat dann die Einstellung "IT system-neutral is not grounded" aktiviert, damit der Wechselrichter Ruhe gibt. Hat aber natürlich das Grundproblem (fehlerhafter Netzanschluss) nicht behoben und der Kunde hat trotz PV-Anlage + Speicher monatelang den gleichen Netzbezug gehabt.
Als dann einer mal gemessen hat lagen 180V zwischen Phase-Neutral an und 20V zwischen Neutral-PE ...


1
  •  Neven
9.3.2024  (#42)

zitat..
fexi schrieb:

Zeig mal alle deine Einstellungen her.
Insbesondere "Startseite / Übersicht" untertags und in der Nacht (wieviel kommt von PV, Batterie, Netz, Load).


Diese habe ich gerade gemacht:

_aktuell/20240309807203.jpg

_aktuell/20240309561493.jpg

Das mit dem Minus bei CT1 und LD1 schaut komisch aus/verstehe ich nicht.

zitat..
Einstellungen zu System Work Mode (Seite 1 / 2), Battery Settings, Grid Settings (1.Seite reicht - bei den anderen braucht man erstmal nix ändern), Gen Port Use, Advanced Functions.


_aktuell/20240309954619.jpg

_aktuell/20240309641981.jpg

_aktuell/20240309525533.jpg

_aktuell/20240309533144.jpg

_aktuell/20240309645132.jpg

_aktuell/20240309242048.jpg

_aktuell/20240309792197.jpg

_aktuell/20240309185262.jpg

_aktuell/20240309828844.jpg

zitat..
Hast eine Übersicht / loggst du mit wie dein Bezug/Einspeisung über den ganzen Tag aussieht (vom Netz Smartmeter)? Passen die Werte mit dem was der Deye anzeigt? d.h. wenn am Netz Smartmeter ein Bezug von 100W steht, dann muss das beim Deye auch rechts oben angezeigt werden.


Nein, ich tu nichts loggen. Ich habe nur Solar Assistant, und Werte vom Smart Meter verarbeite ich 1 Mal im Monat in einem Spreadsheet.

zitat..
Nichts desto trotz solltest du bitte eine ausführliche Beschreibung / Verkabelung deiner ganzen Anlage hier einstellen bzw. alle Fragen beantworten.



_aktuell/20240309112008.jpg
PV-Anlage hat 11,6 kWp kWp [kWpeak, Spitzenleistung]. So weit ich sehen kann, sitzen die CT-Klemmen auf den richtigen Phasen mit Pfeil richtung WR WR [Wechselrichter]/Haus. Firmware 1145 (sobald ich Zeit habe, werde ich 1147 raufspielen).

Ich werde jetzt das Häckchen bei "IT system-neutral is not grounded" entfernen.
edit: Ich warte doch mal deine Antwort ab, fexi, weil ich die Warnung bekomme dass der WR WR [Wechselrichter] beschädigt werden kann wenn nicht alles richtig ist. Stimmt das von 220V bzw 380V? Oder sollte das 240V bzw 400V sein?

1
  •  Neven
9.3.2024  (#43)
Anbei noch zwei Bilder mit dem Übersicht und Grid-Details:


_aktuell/20240309435220.jpg

_aktuell/20240309413395.jpg

Wenn ich es richtig verstehe, werden für L1 die Werte von INV-P und HM addiert: 1381+600=1981W

Um zu sorgen das der Zero-Export rund 20W ist, werden von HM1 die andere zwei Werten abgezogen: 600-396-187=17W

Ist HM das was vom CT-Klemmen gemessen wird (d.h. Netzbezug)?

Laut Bedienungsanleitung ist LD: Mit den internen Sensoren am Ein-/Ausschalter des AC-Netzes erfasste Leistung. Diese Werte verstehe ich überhaupt nicht.

-----

Es wäre fein wenn die Entfernung des Häckchens bei "IT system-neutral is not grounded" die Lösung ist!

1
  •  fexi
9.3.2024  (#44)

zitat..
Neven schrieb:

Ich werde jetzt das Häckchen bei "IT system-neutral is not grounded" entfernen.
edit: Ich warte doch mal deine Antwort ab, fexi, weil ich die Warnung bekomme dass der WR WR [Wechselrichter] beschädigt werden kann wenn nicht alles richtig ist. Stimmt das von 220V bzw 380V? Oder sollte das 240V bzw 400V sein?

Ich kann dir natürlich keinen Freibrief geben was du einstellen sollst. Das machst du selber auf eigene Gefahr ... aber kaputt machen kann man meistens nichts - im Zweifel geht der Wechselrichter auf Fehler wenn etwas nicht passt (meine Erfahrung).

Zu den Punkten - da ist ja einiges Falsch / Komisch. Such dir lieber mal jemanden / einen Elektriker der sich mit dem Deye Gerät auskennt und zur dir nach Hause kommen kann.

1) Die CT-Klemmen (CT1,2,3) MÜSSEN eine korrekten Wert anzeigen was dein Haus gerade verbraucht. Kannst ja mal einen großen Verbraucher einschalten und dann kontrollieren. Im besten Fall auch noch den Netz Smartmeter auslesen (gibt kleine Leseköpfe mit denen das geht - vermutlich sogar dann auch in Solar Assistant rein) und vergleichen. Testweise mal PV und Speicher abschalten, dann müsste der Deye Wechselrichter genau die Werte anzeigen die dein Haus braucht.
Die Werte von deinen Screenshot sehen auf Anhieb auf jeden Fall nicht richtig aus. Das kann aber auch ein Folgefehler von den falschen Grid Settings sein.

2) "Time Of Use" / Battery Settings
Warum bis 48v runter gehen? Ist das nicht etwas zu weit runter? Da ist ein Lifepo4 Speicher ja fast schon leer / tot. Warum hast du nicht dein BMS BMS [Batteriemanagementsystem] angeschlossen und gehst über den SOC Wert?
Weißt du was die Battery Settings Shutdown, Low Batt, Restart bedeuten? Diese Einstellungen sind auch etwas eigenartig und ich bin mir nicht sicher ob das im "Off-Grid" Fall gut funktioniert.

3) Grid Settings
Wir haben hier natürlich ein 230v/400v Netz. Die 220/380 sind Blödsinn (sollte ein Elektriker aber auch wissen).
Phase Type 0/240/120 wird wahrscheinlich passen - kommt auf die Drehrichtung an.
"IT system-neutral is not grounded" gehört weg.

4) Verdrahtung
Warum ist die Load Seite nur mit 6mm² angeschlossen? Da sollte 10mm² verwendet werden.
Grid Seite mit 6mm² passt. Ich würde dir auch dazu raten mal bei den Grid / Load Klemmen die Spannung (Alle Phasen untereinander / Neutral / PE) zu messen - ob das eh ordentlich angeschlossen ist.

Wie sind denn die Speicher miteinander verbunden? Gehen die einzeln auf eine Busbar oder sind die hintereinander verbunden (wenn ja, welcher Querschnitt) ?


1
  •  Neven
9.3.2024  (#45)
Ich habe das Häckchen entfernt und auf 230V/400V gesetzt:


_aktuell/20240309734873.jpg

Ich werde noch weiter beobachten müssen, aber es schaut besser aus, glaube ich:


_aktuell/2024030966310.jpg

Ich melde mich heute Abend noch mit einem Update und Antworten auf deinen Fragen, aber eins kann ich jetzt schon sagen: Vielen Dank!

1
  •  Neven
10.3.2024  (#46)
Seit der Umstellung gestern ist der Verbrauch 0,25 kWh (statt 3-4 kWh). Die Schwankungen sind noch da, aber werden jetzt besser 'verrechnet'. Es schaut also aus als ob das die Lösung war. 👍

zitat..
fexi schrieb:

Warum bis 48v runter gehen? Ist das nicht etwas zu weit runter? Da ist ein Lifepo4 Speicher ja fast schon leer / tot. Warum hast du nicht dein BMS BMS [Batteriemanagementsystem] angeschlossen und gehst über den SOC Wert?
Weißt du was die Battery Settings Shutdown, Low Batt, Restart bedeuten? Diese Einstellungen sind auch etwas eigenartig und ich bin mir nicht sicher ob das im "Off-Grid" Fall gut funktioniert.

Wenn SoC verwendet wird, zwingt das BMS BMS [Batteriemanagementsystem] - ab einer bestimmten Schwelle - den Deye um die Batterie mit Netzstrom zu laden. Das möchte ich aber selber bestimmen. Über dieses 'Force Charge' kannst du hier mehr lesen: https://www.akkudoktor.net/forum/postid/145239/

Was die Spannungswerte betrifft: da scheiden sich die Geister. Wie ich es verstanden habe, ist es am besten wenn LiFePo4-Zellen zwischen 3V und 3,5V betrieben werden. 16 x 3V = 48V. Dann geht man natürlich von einer gut balancierten Batterie aus, was bei mir (noch) nicht der Fall ist (aber das ist ein anderes Thema).

Jetzt ist es zu sonnig für eine komplette entladene Batterie, also werd ich nächsten Winter schauen ob es bei 48V bleibt oder nicht. Wie hoch/niedrig würdest du da gehen?

zitat..
[ref]fexi:72112_3#802944[/ref]Wie sind denn die Speicher miteinander verbunden? Gehen die einzeln auf eine Busbar oder sind die hintereinander verbunden (wenn ja, welcher Querschnitt) ?


Die einzelnen Packs (Jakiper JK48V100PRO) gehen mit 25 mm2 zur Busbar/Sammelschiene, und die geht mit 70 mm2 zum WR WR [Wechselrichter].


_aktuell/20240310303027.jpg

zitat..
Warum ist die Load Seite nur mit 6mm² angeschlossen? Da sollte 10mm² verwendet werden.
Grid Seite mit 6mm² passt. Ich würde dir auch dazu raten mal bei den Grid / Load Klemmen die Spannung (Alle Phasen untereinander / Neutral / PE) zu messen - ob das eh ordentlich angeschlossen ist.

Ich glaube 6 mm2 geht auch (laut Bedienungsanleitung geht 4 mm2 sogar für Backup-Load), obwohl 10 mm2 wahrscheinlich besser ist. Ich habe es beim Materialeinkauf recherchiert, und der Eli war auch damit einverstanden. Übrigens haben die Leitungen nach dem Lastumschalter einen 10 mm2 Durchmesser.

Ich habe gestern mal nachgemessen und es stimmt alles, und Schrauben sitzen fest.

zitat..
fexi schrieb: Wir haben hier natürlich ein 230v/400v Netz. Die 220/380 sind Blödsinn (sollte ein Elektriker aber auch wissen).


Ja, sollte er wissen. 🙄🤐

1
  •  Suedseite
10.3.2024  (#47)

zitat..
Neven schrieb: Die einzelnen Packs (Jakiper JK48V100PRO) gehen mit 25 mm2 zur Busbar/Sammelschiene, und die geht mit 70 mm2 zum WR WR [Wechselrichter].

Die 70mm² sind für die 12 kW Maschine eigentlich zu wenig, der darf dauerhaft 240A.
Deye sagt hier in der Bedienungsanleitung 120mm² und Querschnittsrechner zumindest 90mm².
http://www.polz.info/leitungsrechner/?

Zwischen Batteriebank und WR WR [Wechselrichter] gehört Leistungsschalter/MCCB oder NH-Trenner - übrigens auch lt. Anleitung Deye.


1
  •  Neven
11.3.2024  (#48)

zitat..
Suedseite schrieb:

Die 70mm² sind für die 12 kW Maschine eigentlich zu wenig, der darf dauerhaft 240A.
Deye sagt hier in der Bedienungsanleitung 120mm² und Querschnittsrechner zumindest 90mm².
http://www.polz.info/leitungsrechner/?

Interessant, in älteren Bedienungsanleitungen war Rede von 60 mm2, und das kam mir schon als ein bisschen zu wenig vor. Ich habe übrigens die 10 kW-Version, und auf max 180A eingestellt.


1
  •  fexi
11.3.2024  (#49)

zitat..
Neven schrieb:

Ich glaube 6 mm2 geht auch (laut Bedienungsanleitung geht 4 mm2 sogar für Backup-Load), obwohl 10 mm2 wahrscheinlich besser ist. Ich habe es beim Materialeinkauf recherchiert, und der Eli war auch damit einverstanden. Übrigens haben die Leitungen nach dem Lastumschalter einen 10 mm2 Durchmesser.

Nur weil es in der Bedienungsanleitung steht heißt es ja nicht, dass das für jede Situation ausreichend ist. Deye geht hier ja meistens nur von einen "Backup-Load" aus (d.h. nur wenige / wichtige Verbraucher). Wenn du natürlich dein ganzes Haus dranhängst sollte es schon mehr sein. Am LOAD Ausgang kann der Wechselrichter ja deutlich mehr ausgeben ("10kw" Wechselrichterleistung PV/Speicher + "10kw" vom Gen Port + "10kw" vom Netz) - ich hoffe du verstehst auf was ich hinaus will.


1
  •  Neven
12.3.2024  (#50)
Ich verstehe was du meinst. Obwohl der Last bei mir derzeit selten über 10 kW hinaus gehen wird, werde ich irgendwann dieses 6 mm2 Kabel mit 10 mm2 ersetzen. Auch wenn mein Eli meint 6 mm2 reicht aus. Ich habe weniger Vertrauen in meinem Eli.😉

Seit der Grid Setting Umstellung ist der Deye WR WR [Wechselrichter] ca 15 °C kühler in der Nacht:


_aktuell/20240312717205.png

1
  •  LeoW4
20.3.2024  (#51)
Hallo, gute nachrichten bezüglich zulassung vom Deye. Auf der Website von Ö Energie steht. Firmware ist V 1150 ist fehlerfrei. Anpassung in die Liste erfolgt in Kürze.

1
  •  Zwosti
  •   Bronze-Award
20.3.2024  (#52)
Spielt der auch alle Stückerl wie z.B. Wetter forecast batterieladen?
Wo kauft man den am günstigsten? Brauche den nur für AC Seite da ich einen Huawei WR WR [Wechselrichter] bereits habe. Würde mir ja dann den Aufwand mit 3 Victrons sparen.

1
  •  LeoW4
21.3.2024  (#53)
Ich mache das über Home assistant mit Solcast, Batterie laden und Auto laden

1
  •  Innuendo
  •   Gold-Award
9.4.2024  (#54)
@fudi6489 bist du schon schlauer mit deinem setup?

Laut den Foren sollte ja die Bestandsanlage an den GEN (als Microwechselrichter Eingang konfiguriert) gehängt werden und theoretisch dann das gesamte Hause am Load laufen. Hast du die Anlage parallel am laufen?

@Zwosti mein Bruder und sein Kumpel haben FelicityESS Batterien und den Deye + paar Panele über Hofman Energy in Paternion/Kärnten bezogen.

1
  •  LeoW4
20.4.2024  (#55)
Hat jemand den Deye bei Netz Nö seit dem Firmware Update V 1150 angemeldet? 
Wir stehen kurz davor das zu machen. Passen da die Einstellungen in der V 1150 wie sie Netz Nö haben will?

1
  •  555wolfman
21.4.2024  (#56)
Deye Sun 8kw 10kw 12kw jetzt in der offiziellen Österreich TOR Liste ab V1150
(April 2024)

Firmware 1150 ist vorraussetzung und in Österreich die Ferittkern Ringe über alle Kabel mit denen die Wechselrichter seit Februar/März ausgeliefert werden. Die Ringe kann man glaube ich auch nachbestellen und die verhindern nur sie Störungen bei der Fernablesung (also stört es die Netzanbieter)

1
  •  Benji
  •   Gold-Award
21.4.2024  (#57)

zitat..
555wolfman schrieb: Ferittkern Ringe über alle Kabel

Weia... wenn die nachträglich Mantelstromfilter brauchen, hat wohl jemand bei der EMV so ziemlich alles falsch gemacht was man falsch machen kann... und sich durch die EMV-Prüfung geschummelt. Vertrauenserweckend geht anders...


1
  •  Suedseite
21.4.2024  (#58)

zitat..
Benji schrieb:

──────..
555wolfman schrieb: Ferittkern Ringe über alle Kabel
───────────────

Weia... wenn die nachträglich Mantelstromfilter brauchen, hat wohl jemand bei der EMV so ziemlich alles falsch gemacht was man falsch machen kann... und sich durch die EMV-Prüfung geschummelt. Vertrauenserweckend geht anders...

Aha. Somit hat Fronius auch "geschummelt" und ist nicht vertrauenserweckend?
Auswendig weiß ich, dass AC von GEN24 und Ohmpilot lt. Anleitung ebenso durch Ferritkerne geführt werden muss.

Freue mich über lässigen Input und hochwertige Infos, mag aber das Anwenden verschiedener Standards in der Beurteilung von Dingen nicht.


1
  •  LeoW4
22.4.2024  (#59)
Nun laut Deye Bedinungsanleitung gehören die Ferritringe über die Batteriekabel und über das Can Kabel. Obwohl mir das Sinnbefreit erscheind.

1
  •  Solarbuddys
  •   Gold-Award
22.4.2024  (#60)

zitat..
Suedseite schrieb:

──────..
Benji schrieb:

──────..
555wolfman schrieb: Ferittkern Ringe über alle Kabel
───────────────

Weia... wenn die nachträglich Mantelstromfilter brauchen, hat wohl jemand bei der EMV so ziemlich alles falsch gemacht was man falsch machen kann... und sich durch die EMV-Prüfung geschummelt. Vertrauenserweckend geht anders...
───────────────

Aha. Somit hat Fronius auch "geschummelt" und ist nicht vertrauenserweckend?
Auswendig weiß ich, dass AC von GEN24 und Ohmpilot lt. Anleitung ebenso durch Ferritkerne geführt werden muss.

Freue mich über lässigen Input und hochwertige Infos, mag aber das Anwenden verschiedener Standards in der Beurteilung von Dingen nicht.

Solaredge hat auch die gruenen Donuts aus dem Lande Ferritkernistan


1
  •  Fani
22.4.2024  (#61)
Ja Deye musste neben der SW auch an der Hardware nachbessern (auf Grund der schlechten EMV Werte) um in AT AT [Außentemperatur] wieder eine Zulassung zu erhalten.

1


Beitrag schreiben oder Werbung ausblenden?
Einloggen

 Kostenlos registrieren [Mehr Infos]


next