Diskussionsforum » Energie- und Haustechnik-Forum »

KNV-Topline Parametrieren&Optimieren

1509 Beiträge | letzte Antwort 14.1.2017 | erstellt 23.9.2016
KNV-Topline Parametrieren&Optimieren

auf mehrfache anregung soll hier ein einstellfaden für die knv-topline-wp (1x45 und 1x55-serie) entstehen.

vieles davon gilt natürlich prinzipiell für alle wp...
14.11.2016 21:00
Den großen 50m2 Kellerraum ja. Ich hoffe es wird nicht allzu kalt. Momentan hat 12 grad drinnen

Zitat

14.11.2016 21:54

Zitat:
brink schrieb: hmmm

optimierte highly developed individualanlagen von hydraulikprofessoren sind wie immer von sämtlichen allgemeingültigen ratschlägen ausgenommen ...

jugend forscht!

Zitat

14.11.2016 22:00
@mühlviertler, hast du unter der bopla gedämmt?

Zitat:
muehlviertler schrieb: Also seit ich die Kreise abgedreht und den Innensensor auf 22grad (23RT) eingestellt habe schnurrt die wp wieder gemütlich dahin...

sehe aber keinen aktivierten raumfühler bei dir?

erstaunliche flatline seit 14:24

...

Zitat

14.11.2016 22:03
ah alles klar, seit 14:24 bist du offline - bzw ich von deiner maschine...

Zitat

15.11.2016 4:30
Klar bei den raumfühlereinstellungen habe ich den Haken gesetzt. Der Sensor zeigt auch die Innentemperatur an. Komme leider auch nicht mehr rein, Totalausfall im Uplink?

Zitat

15.11.2016 7:33
Ein Drittel der Maschinen die ich im uplink habe ist offline.
Bei mir hängt jetzt zum ersten Mal die App, am PC läufts...

Zitat

15.11.2016 7:44
Bei mir ist alles tot

Zitat

15.11.2016 11:40
Gute Nachrichten, habe gerade mit Josef Köttl, dem Chef von KNV telefoniert. Er ist jetzt auch aus dem uplink geflogen...

Jetzt werden sie in Schweden eine zweite Festplatte in den Server hängen ...

Zitat

15.11.2016 14:11
Was bewirkt eine gute Regelung?
Eigentlich war ich sehr angetan von der Vorstellung, mit der Nibe nicht nur der Solltemperatur hinterher zu laufen, sondern bei Abweichungen auch die verlorene/gewonnene Energie auszugleichen. (Integralregelung)
Die Praxis sah bei mir indess ganz anders aus:
Der Verdichter begab sich auf eine Berg-und Talfahrt als Folge der GM, die es ihm vorgab. Das schlug durch bis in die Zimmertemperatur.
Nach einer WW-Bereitung brauchte die Regelung erst mal eine kleine Bedenkzeit von einer halben Stunde, bevor das alte Spiel wieder von vorne losging. Immerhin - im Durchschnitt wurde das Ziel dann erreicht.....aber gut geht anders. Da wünscht man sich doch den guten alten P_Regler zurück
Eigentlich war ja auch alles richtig eingestellt: Pumpendrehzahlen auf Automatik, dem Verdichter freien Lauf gelassen......
Was bewirkt eine gute Regelung?

Und nun Regelung wie aus dem Bilderbuch:
Die GM gehen runter, der Verdichter zieht an... und dann... kein Überschwingen der GM, sondern ganz ganz langsame Annäherung an den Sollwert. Da kann der Verdichter gar nicht Nein sagen und ordnet sich entsprechend unter. Zum Schluß bieten alle eine (fast)Gerade. Der Soll- und der Istwert sind fast identisch! (An dieser Stelle bitte Applaus)
Jetzt kommt die Störung:
Der Speicher fordert warmes Wasser. Das wird alles mit Bravour erledigt und zum Schluß wieder sanft in den Heizvorgang zurückgegangen. Kein Überlegen, ob es nun weiter geht oder doch lieber nicht..NEIN zurück zum Heizkreis ohne harte Schnitte und gut is Punkt
Was bewirkt eine gute Regelung?

Und nun zur Auflösung des Rätsels:
Ich gebe es zu...es war eine reine Verzweiflungstat. Ich hatte beobachtet, daß die Regelung sich auch auf die HK-Pumpe in - wie mir schien _ unangemessener Weise auswirkte. Sie ging bis auf 100% und genau das wollte ich unterbinden. Ich nagelte die HK-Pumpe auf 50% fest. Das war`s.
Ob sich bei euch so etwas lohnt, müsst ihr selbst mal ausprobieren. Und ob es so genial bleibt, wie es sich jetzt darstellt, weiß ich auch noch nicht
Nun zu meinen Mutmaßungen:
Die Regelung scheint Schwierigkeiten zu haben, alle Komponenten (Pumpen, Kompressor) so zu koordinieren, daß das Optimum herausspringt. Die WP ist ja immer (fast) gleich, aber die Hydraulik dahinter doch auch mal sehr unterschiedlich. Wenn ihr dann zumindest ein Teil der Überlegungen abgenommen wird, hat sie es leichter, den Rest zu koordinieren.

Zitat

15.11.2016 15:07
Ich glaube ich werde das auch mal testen. Danke für den tipp

Zitat

15.11.2016 15:23

Zitat:
radis schrieb: Ich nagelte die HK-Pumpe auf 50% fest.


wennst zuvor ein paar meiner beiträge gelesen hast, habe ich die kt pumpe auch auf manuell (28% bei heizbetrieb). mir gefiel nicht, dass eine GM einheit einmal 1x wärmemenge, einmal 2x wärmemenge und einmal 0.5x wärmemenge bedeuteten.

Zitat:
radis schrieb: Nun zu meinen Mutmaßungen


die regelung versucht, alle komponenten auf einen optimale punkt zu bringen. da spielen verdichter, wt pumpe, wq pumpe in gewissen bereichen zusammen. die GMs fliegen aber dann hin und her.

für nerd-s gibt's möglichkeiten. wenn die wissen, wo was das bessere optimum ist, stellen sie es ein.
für dau-s funktioniert's ganz gut mit default settings.
---
bei mir ist noch "erschwerend", dass die 20hz ganz ok sind für >=5-0°. darunter wird's ein spiel zwischen on/off 20hz und modulierend. blöderweise beginnt die wp jeden heiztakt mit 20hz wenn's geht, dreht dann hoch, wenn die GMs doppelt so hoch sind, und erst dann beginnt die modulation. dafür würde ich mir noch ein setting wünschen, dass gleich die modulation beginnt.
ich schaue, wenn's absehbar ist, dass die wp bei minus-graden nicht off geht.
...

Zitat

15.11.2016 17:00

Zitat:
für nerd-s gibt's möglichkeiten. wenn die wissen, wo was das bessere optimum ist, stellen sie es ein.
für dau-s funktioniert's ganz gut mit default settings.


Glaubst du das wirkilich?
Schau dir noch mal die Grafik von wrangler S.21 an.....ich glaube schon, daß die heizt....oder meine grafik oben. Glaubst Du wirklich, ein Dau könnte damit leben?...nur wenn er nicht wirklich weiß, was da abgeht!
Wenn ich high end kaufe, dann soll die WP auch mindestens 90% dessen machen, was versprochen wurde. Leider gibt es genug Beispiele, wo es gar nicht gut läuft trotz Fachleuten mit Einbau und allen Schikanen.
Und das führt dazu, daß diese form der "Wärmeerzeugung" irgendwann wieder verrissen wird. Ich glaube, die Hersteller-Vertriebler-Heizis haben ihre Hausaufgaben noch immer nicht gemacht und genau aus diesem Grunde bin ich in einem Forum. Mir tun nur die leid, die viel Geld für eine vermeintlich ökologische Alternative investiert haben und noch nicht einmal wissen, wie ineffizient sie in Wirklichkeit heizen.
Bekannte von mir haben eine LWP von Stiebel-Eltron im Neubau. Hat übrigens auch Integralsteuerung... Die lief aber immer nur kurz an und ging gleich wieder aus. Nach überschlägigem hydraulischen Abgleich gings dann. Aber VL/RL 10° Differenz.
Wärmepumpen sind unkaputtbar, aber auch Mimosen und wenn sie nicht richtig justiert sind, gehen sie doch kaputt und sind das Geld nicht wert, welches in sie investiert wurde...So, bevor die Endlosschleife kommt, höre ich lieber auf.

Zitat

15.11.2016 17:24
Moinsen. Wie findet ihr meinen Heiztakt heute?

...


Würde Dr. Radis und Dr. brinks kosmetischer Eingriff der manuelle Heizkreisgeschwindigkeit Verbesserungen bewirken?

Das mit der Drehzahl (weil die ja doch länger auf Volllast läuft) hab ich mir jetzt mal folgendermaßen "schön" gerechnet:

Die gute Ute hat ab ca. 3:30 Uhr aufs Gas getreten bist ca. 10:30 Uhr Immer im Schnitt rund 95hz, Also "Vollast" wenn die Sperre noch drin ist. Heißt also dass ich momentan bei 24h Temp Durchschnitt von -1,5° eine Heizlast von rund 2kw habe. Sole Ein ist dabei ±3,5°. Solare Gewinne waren heut eher mau. Da ich ja nur 7h, also ca. 30% Volllast gefahren bin. Seh ich das richtig? Wenn ja wäre ich glaube ich sehr zufrieden.

Gruß, Dominik

Zitat

15.11.2016 17:24
Ich habe eine gute und schlechte Nachricht wen es interessiert: Uplink geht nicht (schlecht), die wp läuft jetzt einwandfrei, habe wsl den Übeltäter gefunden(gut). Der große Kellerraum mit 4 Kreisen unter der Garage hat soviel gesaugt. Momentan sieht alles gut aus.

Zitat

15.11.2016 17:51
Die Meldung bei der Login-Seite dass es durch Arbeiten am Uplink zu Problemen kommen kann ist nun endlich verschwunden. Denn es geht jetzt seit gestern Mittag einfach gar nix mehr...
Ich werde jetzt den Support mal anschreiben, denn seit ich Ende Oktober Premium abonniert habe kann ich den Uplink praktisch nicht benutzen. Dafür ist es dann doch ein bissl zu teuer

Zitat

15.11.2016 18:30
Hallo Dominik,
mag sein, daß du richtig gerechnet hast.
Aber selbst wenn, wäre es doch besser, die WP liefe z.B. mit ca. 2kW durch.
Vorausgesetzt natürlich, sie würde ihre Zielvorgaben genau so erreichen, was ich aber nicht beurteilen kann.
Die Nibe 1x55-6 ist wohl bei ca. 3,5kW am effizientesten.
Die Übereinstimmung von Soll-und Ist-Temperatur ist besser, als bei mir. Ich habe allerdings zu 2/3 Heizkörperheizung
Übrigens ist meine WP noch nie auf 95Hz vorgestossen und da stellt sich natürlich die Frage, warum das bei dir der Fall ist?
Es macht für mich keinen Sinn, zunächst am unteren Limit zu laufen und dann plötzlich Vollgas zu geben. Ein Auto kommt ja auch mit gleichmässiger Geschwindigkeit am spritsparendsten ans Ziel.
Die Funktion der Regelung scheint Betriebsgeheimnis von Herrn Nibe zu sein. Also müssen wir uns da rantasten.
Auf welchen Wert hast Du übrigens deine GM eingestellt?
Und wieso macht sie 2X hintereinander WW mit so niedrigen Temperaturen?
kann es sein, daß beidir die Vorrangschaltung falsch eingestellt ist?

Zitat

15.11.2016 19:00
Hm.... Wie lang sollte es denn dauern bis sich was am vl ist/rl ist ändert, nachdem die wp angefangen hat zu arbeiten?
Da geb ich dir recht. Madame sollte lieber mit 40/50hz vor sich hinwerkeln anstelle eine verkappte on/off maschine sein zu wollen.

Werde mal auf manuellen wt Pumpenwert schalten. 50%? Oder 40%?

Ach ja. Habe den GM Wert auf -180 sollte ich den vielleicht ändern?

Gruß, Dominik

Zitat

15.11.2016 21:02

Zitat:
radis schrieb: Glaubst du das wirkilich?


Ja!
Dann soll wrangler alle seine settings mal hier posten. Mal sehen, ob er "default" settings hat resp was eingestellt wurde.

Zitat:
radis schrieb: Wenn ich high end kaufe, dann soll die WP auch mindestens 90% dessen machen, was versprochen wurde. Leider gibt es genug Beispiele, wo es gar nicht gut läuft trotz Fachleuten mit Einbau und allen Schikanen.


Die wp kann mit allen heizsystemen, mit großem temperaturbereichen, mit verschiedenen hydrauliken.
Und deine beschwerde ist: sie ist nicht richtig eingestellt, deshalb das geld nicht wert. Na komm schon, ein wenig unfair.

Zitat:
radis schrieb: die Hersteller-Vertriebler-Heizis haben ihre Hausaufgaben noch immer nicht gemacht


Ist das nicht der wahre grund?
Es ist nicht die wp oder die steuerung. Es ist, was man daraus macht.
Aber ja, man könnte sich noch wünschen, dass nibe für viele verschiedene haus/heizsystem/sonneneintrags/usw konstellationen "profile" anbieten, die dann nur mehr ausgewählt werden müssen, statt alle einzelsettings setzen zu müssen.
Dann müssen die installateure noch weniger denken..

Zitat

15.11.2016 21:08

Zitat:
muehlviertler schrieb: ...wen es interessiert:

und wie es mich interessiert!!!
bin die letzten tage mit meiner frau am uplink gesessen und haben uns nur gedanken über dein haus gemacht...

freut mich riesig wenns jetzt besser wird, der winter wird lang, wir werden dein haus gründlich erforschen ...

Zitat

15.11.2016 21:09

Zitat:
DP13 schrieb: Wie findet ihr meinen Heiztakt heute?


Hmm, die leistung schießt nach oben, aber vl temp nicht.
In einem vorherigen bild sieht man, dass deine wt pumpe auch gleich ziemlich hoch schießt. Daher bleibt das delta temp vl/rl niedrig, die gm werden nicht ausreichend abgebaut, die wp leistung dreht weiter hoch. Usw usw.
Was hast du in 5.1.14 eingestellt?

Zitat:
DP13 schrieb: kosmetischer Eingriff der manuelle Heizkreisgeschwindigkeit Verbesserungen bewirken?


Klar würde sie das. Die frage ist, ob eine einzelne einstellung "die lösung" ist.
Schließlich spielen so viele dinge zusammen.
Interessant wären alle deine settings betreffend heizung und service settings, details zum haus, heizungssystem etc.

Zitat

15.11.2016 21:10

Zitat:
ricer schrieb: Denn es geht jetzt seit gestern Mittag einfach gar nix mehr...

das kuriose ist daß es nur auf bestimmte maschinen bezogen ist. 1/3 in meinem uplink ist tot samt meldung, der rest funktioniert normal...

Zitat


Dieser Thread wurde geschlossen, es sind keine weiteren Antworten möglich.