» Diskussionsforum » Energie- und Haustechnik-Forum

Problem Brauchwasser Temperaturüberhöhung Nibe KNV 1155

Teilen: facebook    whatsapp    email
7.9. - 14.9.2020
4 Beiträge | 3 Autoren
Hallo,

wir haben die KNV 1155 in Kombination mit einem Frischwasserspeicher.
Die AUX Eingänge sind wie folgt programmiert:
AUX1: Verdichter blockieren
AUX4: BW blockieren

Unser Brauchwasserbereitung ist auf Sparmodus Starttemp: 40°C, Stopptemp : 46°C gestellt (mit diesen Einstellungen kommen wir meistens einen Tag durch).

Im Urlaub schalte ich BW blockieren über die Haussteuerung auf ein um das Aufheizen zu verhindern.

Jetzt zum eigentlichen Problem
Stellt man BW blockieren wieder auf 0, beginnt die Wärmepumpe mit der Warmwassererzeugung (ich denke nur wenn unter 40°C). Die Wärmepumpe stoppt nicht wie im "Normalbetrieb" bei 46°C sondern erhöht die Temperatur bis der Temperaturwächter am VL (AUX1) (Einstellung 55°C) anspricht. In Folge dessen wird der Verdichter blockiert und der Speicher ist auf 55°C aufgeheizt. 
Ab diesen Zeitpunkt funktioniert es wieder normal (Temperatur sinkt auf 40°C und Speicher heizt sich wieder auf 46°C auf).

Hat jemand eine Idee an was es liegen könnte? SW-Bug? Verwendet jemand von euch BW blockieren?

Mein SW Stand: 8539R4


 Problem Brauchwasser Temperaturüberhöhung Nibe KNV 1155


 Problem Brauchwasser Temperaturüberhöhung Nibe KNV 1155

 Problem Brauchwasser Temperaturüberhöhung Nibe KNV 1155


 Problem Brauchwasser Temperaturüberhöhung Nibe KNV 1155


 Problem Brauchwasser Temperaturüberhöhung Nibe KNV 1155

 
 
08.09.2020
Ich vermute, hier greift der gleiche Mechanismus wie beim "Urlaubsmodus". Da wird am Ende des "Urlaubs" dann einfach mal auf die Temperatur hochgeheizt, die für die Legionellenbekämpfung eingestellt ist. Das ist insbesondere bei Friwa-Systemen natürlich vollkommen sinnlos. Das tun aber alle Firmware-Versionen so und man kann es auch nicht abschalten.

Seit ich das weiss, löse ich das Problem anders: Ich habe Normal und Spar auf die gleiche Abschalttemperatur gestellt, aber auf unterschiedliche Einschalttemperaturen. Normal startet bei der Temperatur, die ich haben will, Spar startet bei 20C, also quasi gar nicht.

Nachts (PV-Nutzung) und im Urlaub ist "Spar" gewählt. Damit passiert dann rein gar nichts und hinterher wechselt man dann wieder auf "Normal" (bzw. ich lasse das meinen Rechner ein paar Stunden vorher machen).

Das geht auch über die Schaltkontakte. Du kannst AUX auch so einstellen, dass er WW nicht blockiert, sondern zwischen den Modi wechselt. Das wäre bei dir ja leicht umzustellen, der Rest inkl. Hausautomatisierung bleibt. Ich mache das etwas komfortabler per DIY-Modbus, denn da kann ich quasi alles per Rechner machen, was man an der WP selbst tun kann.

Der Vorteil an dem Ansatz mit den gleichen Stoptemperaturen ist, dass du keinen WW-Takt mitten drin abwürgst. Trotz Umschalten auf Spar läuft der dann normal weiter (weil ja die Stoptemperatur die gleiche ist) - das ist vor allem wichtig, wenn man zur PV-Nutzung nur tagsüber freigeben will. Ebenso kannst du damit Nachts leicht einen WW-Takt erzwingen, indem du kurz auf Normal und nach wenigen Sekunden wieder zurückschaltest. Der gestartete Takt läuft dann durch.
08.09.2020
Hallo JanRi, 

Vielen Dank für deine Rückmeldung. 
Klingt logisch, leider hat Nibe nichts davon ins Handbuch geschrieben. 

Ich werde es noch Testen und anschließend Rückmeldung geben.
11.09.2020
Hallo,

ich verwende den "Urlaubsmodus" deswegen nicht mehr.

Habe jetzt einen Sparmodus, der kein WW-Bereitung zulässt. Im Normal-Modus habe ich 2 Heizfenster pro Tag. Bei Abwesenheit werden diese über die app deaktiviert und vor dem Heimkommen wieder eingeschalten. Funktioniert für mich...
14.09.2020
Habe die Start-und Stopptemperaturen für den Sparmodus angepasst und nehme nun den AUX Eingang für Sparmodus zum deaktivieren von Warmwasser.
Funktioniert wie gewünscht. 
Danke für Eure Hilfe!! 


Beitrag hinzufügen oder Werbung ausblenden?
Einloggen

 Kostenlos registrieren [Mehr Infos]

« Energie- und Haustechnik-Forum