» Diskussionsforum » Pflanzen & Garten-Forum

Eigenartige Algen im Pool

26.7. - 1.8.2020
19 Beiträge | 7 Autoren
Habe eigenartigen Algenbefall im Pool. Es sieht aus wie wenn feiner grüner Sand am Beckenboden. Wenn man drauftritt sieht es aus wie wenn Wölkchen aufsteigen. Nach dem Saugen wirkt das Wasser dann etwas grünlich milchig. Am nächsten Tag ist es wieder glasklar.
Hat wer einen Tip für mich? Danke

 
 
26.7.2020 13:49
Algizid ist drin?
filter gespült? 
flockungsmittel vor dem absaugen?
26.7.2020 16:51
Wie groß ist dein Pool.
Wie sind deine Pumpzeiten?
Wie sind deine Wasserwerte?

Algizit braucht man nicht
Flockungsmittel braucht man nicht,..
26.7.2020 20:48


Beachflyer77 schrieb: Hat wer einen Tip für mich?

ja, hatte das auch.
Mach eine Schockchlorung und gib etwas Flockmittel rein, dann passts am nächsten Tag wieder.


26.7.2020 21:04
Ph Wert vorher prüfen 
26.7.2020 22:42
ph Wert Prüfung ist ohnehin Voraussetzung, sonst wirkt das Zeugs (Chlor, Algizid, Flockmittel) nicht.
27.7.2020 8:20
Heute Früh pH gemessen war deutlich zu hoch werde das am Nachmittag wieder Einstellen. Danke für die Tips


hengst041 schrieb: Wie groß ist dein Pool.
Wie sind deine Pumpzeiten?
Wie sind deine Wasserwerte?

Pool ist 6,5x3,3x1,5
Gefiltert wird 12h am Tag mit einer Filteranage DM500 und 12m3 Pumpe
Wasserwerte ph 8,0 Chlor 3,0 heute morgen Leider war kein phminus zu hause
27.7.2020 8:25
Zu aller erst muss der PH Wert korrigiert werden
27.7.2020 8:59
pH Wert ist das um und auf, gerade bei Chlor. Hier mal ein Zitat von scheinmbad.de 
Bei einem pH-Wert von 6 liegt die Wirksamkeit des Chlores bei maximal 92 Prozent. Bei einem pH-Wert von 8 dagegen sinkt die Wirksamkeit des Chlores auf maximal 25 Prozent. Das heißt, Sie messen beim Beispiel zwei im Poolwasser 0,8 mg freies Chlor, es wirken aber nur 0,2 mg Chlor. 

Zum Thema Flockungsmittel, mit dem richtigen Flockungsmittel, das auch Phosphat entfernt wird der Bedarf an Chlor oder Ähnlichem  um bis zu 3/4 reduziert.
Ohne Nährstoffe, kein Algenwachstum.
27.7.2020 9:06
Man braucht nur PH minus und Chlor in welcher Art auch immer.
Keine Multitabs oder so ein Mist, und auch kein Algizit oder Flockungsmittel,...

PH sollte immer so um die 7,0 bis 7,2 sein.

Vhlor mit 3,0 ist viel zu hoch.
So runinierst du dir die Folie
27.7.2020 9:25
pH Wert ist das um und auf, gerade bei Chlor. Hier mal ein Zitat von scheinmbad.de 
Bei einem pH-Wert von 6 liegt die Wirksamkeit des Chlores bei maximal 92 Prozent. Bei einem pH-Wert von 8 dagegen sinkt die Wirksamkeit des Chlores auf maximal 25 Prozent. Das heißt, Sie messen beim Beispiel zwei im Poolwasser 0,8 mg freies Chlor, es wirken aber nur 0,2 mg Chlor. 

Zum Thema Flockungsmittel, mit dem richtigen Flockungsmittel, das auch Phosphat entfernt wird der Bedarf an Chlor oder Ähnlichem  um bis zu 3/4 reduziert.
Ohne Nährstoffe, kein Algenwachstum.
28.7.2020 8:00


Beachflyer77 schrieb: Habe eigenartigen Algenbefall im Pool. Es sieht aus wie wenn feiner grüner Sand am Beckenboden. Wenn man drauftritt sieht es aus wie wenn Wölkchen aufsteigen. Nach dem Saugen wirkt das Wasser dann etwas grünlich milchig. Am nächsten Tag ist es wieder glasklar.
Hat wer einen Tip für mich? Danke

haben genau das gleiche Problem
Mit Schock-Chlorierung passt es dann wieder für ca eine Woche.
Und trotz hohen Chlor Wert fängt das nach einer Woche wieder an.


hengst041 schrieb: Man braucht nur PH minus und Chlor in welcher Art auch immer.
Keine Multitabs oder so ein Mist, und auch kein Algizit oder Flockungsmittel,...

PH sollte immer so um die 7,0 bis 7,2 sein.

Vhlor mit 3,0 ist viel zu hoch.
So runinierst du dir die Folie

PH passt bei uns und Chlor ist sogar auf einem Hoch-Niveau (durch die Schockchlorierung).
Algizit ist drinen (aber geringe Mengen).
Wirklich helfen tut nur konsequent saugen (über die Filterpumpe).
28.7.2020 8:56
Welche Pumpe und Filter hast du massiv50er für welches Pool?
28.7.2020 9:17


hengst041 schrieb: Welche Pumpe und Filter hast du massiv50er für welches Pool?

https://www.pools.shop/de-AT/intex/frame-pool-ultra-rondo-xtr-oe-488-x-122-cm

diesen Pool mit dazugehöriger Filterpumpe (Sand).
Pumpe läuft min 7h am Tag. derzeit etwas häufiger
28.7.2020 13:36
Hmm, diese Pumpe ist wie so oft bei den Komplettsets am unterstem Limit.
Da musst die Pumpe viel länger laufen lassen.

Wichtig PH Wert einstellen und am besten anorganischs Chlor (noch besser Salzelektrolyse).

Den anderen Mist braucht man nicht. Bei Multitabs oder Chlortabletten (organisches Clor) steigt nur die Cyanursäure, welches nicht zu hoch steigen darf,...

Bei dir kommt nun die Cyanursäure ins Spiel.
Da hilft dann nur mehr ein großzügiger Wasserwechsel.
28.7.2020 14:36


hengst041 schrieb:

Wichtig PH Wert einstellen und am besten anorganischs Chlor (noch besser Salzelektrolyse).

Bruder hat das gleiche Problem mit einer Salzelektrolyse Pumpe.
Bei ihnen war es schon komplett grün. Mit reichlich Algizid wurde es dann besser.
28.7.2020 16:58
ja Algizit ist Mist.
Aber wenn ihr mit dem zufrieden seid, die ganze  Chemie im Wasser,...

Ich habe nur PH minus und Salz. Betreibe mein Pool seit über 10 Jahren im einwandfreiem Zustand.
Mein Wasser ist immer glasklar.

Man sollte natürlich auch genügend Pumpenlaufzeit haben,...
29.7.2020 8:19


hengst041 schrieb: ja Algizit ist Mist.
Aber wenn ihr mit dem zufrieden seid, die ganze  Chemie im Wasser,...

Ich habe nur PH minus und Salz. Betreibe mein Pool seit über 10 Jahren im einwandfreiem Zustand.
Mein Wasser ist immer glasklar.

Man sollte natürlich auch genügend Pumpenlaufzeit haben,...

ich bin weder pro organisch oder anorganischen Chlor.
Wollte nur hier bemerken, dass das ganze auch mit Salzwasser-Anlagen passiert.
Das ganze hängt stark von den Umgebungs-Bedingungen ab. Viel Gewitter-Regen, heiße Sonnentage, etc.

In Summe tendiere ich aber auch zu einer Salzwasser Anlage
29.7.2020 11:11
Wenn Salzwasserelektrolyse. Dann hängt es auch von der erzeugten gramm Menge an Chlor zusammen und oder Redox gesteuert oder einfach nur pi mal daumen,...

Es hängt von vielen Faktoren ab

Aber im Prinzip reicht nur PH minus und Salz/Chlor für ein glasklares Wasser,..
1.8.2020 16:08
So jetzt passt es wieder. Ich denke das Hauptübel war der zu hohe Wert gepaart mit viel Regen und dass ich einige Zeit nichts machen konnte.

Filtern ist aber 3 Tage praktisch durchgelaufen



Beitrag hinzufügen oder Werbung ausblenden?
Einloggen

 Kostenlos registrieren [Mehr Infos]

« Pflanzen & Garten-Forum