» Diskussionsforum » Energie- und Haustechnik-Forum

KNV 1255: min 20Hz Verdichter und WT Pumpe modulierend - NIX GUT

57 Beiträge | letzte Antwort 29.11.2017 | erstellt 6.11.2017
Grias eng.
Hab grad festgestellt dass sich die minimalen 20Hz für den Verdichter und eine modulierende WT Pumpeneinstellung nicht vertragen....
Hoffentlich hats ihr nicht geschadet...
#BILD#2017110651797.jpg
< 1 2 3 >

7.11.2017 0:05


Becker schrieb: Bei 30% kann es eher zum Takten kommen als bei 40%.


???
das klingt eher nach "missbrauch" der leistungssteuerung der umwälzpumpe statt die heizkurve zu verwenden. wt pumpe ist ein service setting. heizkurve ist ein user setting.
bitte, hört auf mit der wt pumpe herumzudoktern, als wäre sie die heizungseinstellung. das ist sie nicht! sie bestimmt lediglich, wie viel volumenstrom in das heizsystem gefahren wird. es gibt gewisse fenster für neubauten - irgendwo zwischen 30 und 60% schon alles gesehen.
jedoch für heizungseinstellungen, tunen des taktverhaltens, .. sind andere parameter zuständig: verdichter-start gm, heizkurve, min vl, punktverschiebung, innentempfühler + faktor, ...
7.11.2017 13:17


uzi10 schrieb: also ist der Automodus der Umwälzpumpe für die FBH Mist?...




merke: bis vor einiger zeit hast du ein stück umwälzpumpe drinnengehabt. einstellen? nada
manche haben heute noch pumpen mit 3 stufen, andere haben ein kleines gasrad, das wars. eine selbstparametrierende pumpe ist etwas neues. in kombination mit einer modulierenden wp etwas ganz ganz neues...

jedes haus ist anders: knapp/üppig dimensioniert, massiv, leicht, viel wenig fbh, hydraulischer abgleich, etc, etc, etc...

also verhält sich auch jedes haus auf den letzten paar prozenten anders.

es gibt häuser - wie wir hier festgestellt haben vor allem große effiziente massive häuser - bei denen der regler zu schwingen beginnt, eine resonanz. da empfiehlt sich auf einen festen leistungswert einzustellen, siehe brink.

ob die maschine durchläuft darauf hat das keinen einfluß, weil die umwälzpumpe nur transportiert. sie nimmt keine wärme weg und fügt keine hinzu.

wenn das haus mehr als 2kw braucht läuft die wp durch. wenn das haus weniger als 2 kw braucht taktet die wp.

-

stell dir das so vor:

die wp backt semmeln, die umwälzpumpe ist der lieferwagen. du kannst einstellen mit welcher geschwindigkeit die semmeln zugestellt werden.

darauf wieviele semmeln das haus bestellt hat und wieviele semmeln der bäcker gebacken hat, hat der lieferwagen keinen einfluß...

wenn er aber nur schritttempo fährt kommen die semmeln erst zu mittag an und sind altbacken.

wenn er rast muß er die radarstrafe zahlen und die semmeln werden teurer...
7.11.2017 13:27


dyarne schrieb: wenn er rast muß er die radarstrafe zahlen und die semmeln werden teurer...




22.11.2017 16:33


brink schrieb:

das klingt eher nach "missbrauch" der leistungssteuerung der umwälzpumpe statt die heizkurve zu verwenden. wt pumpe ist ein service setting. heizkurve ist ein user setting.
bitte, hört auf mit der wt pumpe herumzudoktern, als wäre sie die heizungseinstellung. das ist sie nicht! sie bestimmt lediglich, wie viel volumenstrom in das heizsystem gefahren wird. es gibt gewisse fenster für neubauten - irgendwo zwischen 30 und 60% schon alles gesehen.
jedoch für heizungseinstellungen, tunen des taktverhaltens, .. sind andere parameter zuständig: verdichter-start gm, heizkurve, min vl, punktverschiebung, innentempfühler + faktor, ...


Das sehe ich komplett anders.
Meine läuft jetzt seit 2 Wochen ununterbrochen weil ich die W.Tr.Pumpe "missbrauche".
Im Automodus geht die Spreizung zu hoch, da die Automodus Pumpensteuerung scheinbar an die Frequenz gekoppelt ist. Bei 20Hz stellen sich immer 20-25% ein.
Dadurch würde sich die VLT unnötig erhöhen und sich ein (unnötiger) Taktbetrieb einstellen, der sicherlich nicht Wirkungsgrad fördernd ist.

Ich habe sie aktuell auf 33% fixiert was 9l/min bedeuten.
Der Verdichter läuft zwischen 21-24Hz durch, Raumtemperatur konstant bei 21-22°C. COP bei 7.
VL/RL: 26/23.

Heizkurve: 0 => 26,0°C konstant zwischen 0 - 10°C AT.

Hier war es in den letzten 2 Wochen zwischen 0 - 11°C AT.

Dennoch ist der Wärmebedarf meines Hauses konstant geblieben, was ich an der konstanten Frequenz und RT sehe.

Was soll ich mit der minimalen VLT und Punktverschiebung ?
Die RT-Regelung werde ich sicherlich auch nicht aktivieren, auch unnötig destabilisierend.
GM-Start ist bei mir auch relativ wurscht, da kein Taktbetrieb.

Mag sein dass mein Haus speziell ist, aber in meinem Fall sehe ich nicht dass W.Tr. Pumpe fixiert nicht richtig sein soll.

22.11.2017 17:04
naja becker, gegen eine fixen wert der WT-pumpe spricht ja nichts. haben wir doch alle. du hast aber geschrieben dass du die VL-ist/spreizung durch verändern der WT-pumpe beeinflusst um möglichst kein takten zu erreichen!

und ob es jetzt gut ist dass deine pumpe bei diesen hohen AT nicht taktet musst du für dich selber beantworten. anscheinend hast du dein haus gut gegen sonne abgeschirmt.
meine geht, je nach start verdichter GM wert am frühen nachmittag aus und schaltet sich dann (wieder abhängig von den eingestellten GM) in der nacht wieder ein. ich sehe aktuell, aufgrund des solaren eintrages, RLT von 25 grad anstatt den sonst vorhandenen 23 grad. ob es jetzt effektiver ist 24 h mit 20 Hz durchzuheizen oder aber nur 12 h mit 20 Hz und 12 h WP-off kannst dir selbst ausrechnen
22.11.2017 19:56
Ja in engen Grenzen (30-40%).

Wir haben hier seit Wochen nur Nebel/Wolken ! Die Sonne habe ich heute Nachmittag seit langem mal wieder für 2h gesehen, kurz vorm Untergehen.
Mit solaren Erträgen ist bei mir gar nichts.

Nach Warmwasser merkt man schon ein kleines Defizit im Rücklauf.

22.11.2017 20:55
servus becker,
deine einstellungen sind sehr speziell, du hast ein passivhaus mit extrem niedriger heizlast, da hat man als heizkurve schon fast eine gerade...


Becker schrieb: Meine läuft jetzt seit 2 Wochen ununterbrochen weil ich die W.Tr.Pumpe "missbrauche"...

das ist eine fehlinterpretation.

durch die reduzierte spreizung erhöhst du bei dir die heizkurve, darum läuft die wp durch.

das gleiche hättets du bei mehr spreizung und höherer heizkurve...

die umwälzpumpe kann gar nicht zum durchlaufen führen weil sie weder wärme wegnimmt noch hinzufügt.

das durchlaufen hängt nur an der unteren modulationsgrenze und dem wärmebedarf des gebäudes.

angenommen die wp macht minimum 1,8kw dann läuft sie durch sobald das haus mindestens 1,8kw braucht/abnimmt.

ob das bei niedriger heizkurve und niedriger spreizung oder höherer heizkurve und höherer spreizung passiert ist egal.

zahlenbeispiel:
vl/rl 28/26 mit 2K spreizung
gibt denselben wärmeeintrag (vereinfacht) wie
vl/rl 29/25 mit 4K spreizung

durch die vl-führung der regelung fährt deine wp aber im ersten fall 29/27 und bringt damit mehr wärme ins haus.
darum läuft sie bei dir durch...

ich hoffe wir streiten uns jetzt nicht wieder wie beim letzten mal...
22.11.2017 22:30
Ja alles korrekt.
Vermutlich durch die Trocknung der Restfeuchtigkeit habe ich die ~1,8kW konstant.
Habe den VL mal auf 27 erhöht und konnte keinen verbrauchsvorteil messen, daher meine 26°C konstant.

Im HTD predigen alle immer von niedriger VLT und hohem Volumenstrom, das hat sich bei mir Eingebrannt.

27/23 hat eine höhere Mitteltemperatur als 26/23 => Effizienz Verdichter sinkt.
Für gleiche Abgabeleistung muss die W.Tr.Pumpe gedrosselt werden, was aber nach meiner Messung keinen messbaren Effizientsvorteil bringt bei meiner recht gelungenen Hydraulik.

Du hast mir ja zum Glück damals die 19l/min ausgeredet (die ich direkt einstellen wollte)
23.11.2017 8:44


Becker schrieb: Im HTD predigen alle immer von niedriger VLT und hohem Volumenstrom, das hat sich bei mir Eingebrannt...

du hast ja eine high-end auslegung vom feinsten.

die stehsätze richten sich vor allem an die bauträgerauslegungen mit 45° vorlauf und vermurksten hydrauliken die bei on/off maschinen kaum 500l/h drüberlassen...


Becker schrieb: Du hast mir ja zum Glück damals die 19l/min ausgeredet...

war eh mühsam ...

die ganzen berechnungen sind worst-case annahmen die in der praxis nie auftreten - außer phpp.

wichtig ist der rechnerische nachweis des worts-case falles, in der praxis stellen sich immer günstigere teillastbedingungen ein, mit einer modulation können die auch richtig abgeholt werden...
24.11.2017 10:02
Ich fahre derzeit auch 50% Wt fix und habe bei 20Hz ca. 3K Spreizung, was bei höhere Frequenz (ab ca 50Hz) zu zu hoher Spreizung führt. Meine Hydraulik (Anbindeleitung) ist leider nicht die beste.

Hab deswegen wiedermal Auto probiert, trotz aktueller Software schwingt der Regler bei 20Hz leider immer noch. Wäre toll wenn das mal gefixt werden würde.
24.11.2017 10:17


Executer schrieb: Ich fahre derzeit auch 50% Wt fix und habe bei 20Hz ca. 3K Spreizung


Fast die gleichen Werte bei mir...


Executer schrieb: Hab deswegen wiedermal Auto probiert


Hab ich diese Woche auch wieder gemacht... Hab aber vorsichtshalber den Sperrbereich auf min. 25Hz gesetzt. Da gab es keine Schwingungen...
Wenn die WTR Pumpe auf Auto gesetzt ist bleibt die Spreizung bei ca. 4K. festgenagelt.
Komme was wolle...

Das sah dann so aus:
#BILD#20171124372617.jpg

Hab ich aber die WTR Pumpe fix auf 50% kommt der Rücklauf auch bei hohen Vorlauftemperaturen nicht in die Höhe....
24.11.2017 11:38
Ich kann auch mal probieren den Verdichter nach unten bei 25Hz zu begrenzen, obs dann klappt. Danke für die Info.

Wenn die Flussmenge niedrig ist schnellt der VL relativ schnell nach oben, die Wärmeleistung ist aber gering (niedrige mittl. Temp) und der Rücklauf kommt nicht vom Fleck.
24.11.2017 12:34
dass der rl nicht vom fleck kommt ist aber grundsätzlich gut.
die gesamte wärme wird an den estrich abgegeben, die wp arbeitet am effizientesten arbeitspunkt - eigentlich was man will ...

das gegenteil wäre ein schneller rl-kick wenn durch thermische kurzschlüsse warmer vl vorzeitig zur wp zurückkommt und den arbeitspunkt nach oben verschiebt...
24.11.2017 12:37


Executer schrieb: ...Wäre toll wenn das mal gefixt werden würde...

wird es werden...

das problem ist dass das problem außerhalb von A unbekannt ist.

die schweden haben sehr leichte bauten, kaum fbh. das schwingen trifft die typischen guten, effizienten, massiven österreichischen häuser...
24.11.2017 13:09
die spreizung von bis zu 6K finde ich aber bei der verdichterleistung eigentlich sehr in ordnung. durch die hohe vl-temp kann sehr schnell wärme an den raum abgegeben werden. passiert also immer dann, wenn die aussentemperatur plötzlich stark abfällt, und dann das haus, der raum plötzlich mehr als üblich wärme verlieferen würden.
die bis zu 6K steuern ganz gut dagegen.
#BILD#20171124723696.jpg

dazu kommt die smart price adaptation. da kann man sich erlauben, billig wärme ins haus zu buttern

24.11.2017 13:57
mario ist da der technologieträger...
mir zerhacken die heizkörper mit smart-price-adaption meine schönen sinnlichen modulationshügel...

aber was tut man nicht alles im dienste der wissenschaft...
24.11.2017 16:07
Nachdem meine 2 Wochen ohne Pause durchgelaufen ist, habe ich sie 18h pausieren lassen. Die Quelle hat sich ein wenig erholt.
Nach dem Kaltstart habe ich den Verdichter auf 40 - 35 - 30 - 25 - 20 Hz laufen lassen und die W.Tr. Pumpe im Automodus geloggt: #BILD#20171124152292.png

Unter Strömungseinstellung habe ich manuell 3K bei -12°C AT eingestellt.
Demnach dürfte die W.Tr. Pumpe nicht über 3K Spreizung regeln.
Man sieht aber sehr gut dass sie scheinbar für die Fequenzbereiche einen maximalen Wert (%) nicht überschreiten darf ?!?
Spreizung liegt zwischen 3,5 - 4,5K ! Wie bei Mike82.

Tabelle zum runterladen: https://drive.google.com/file/d/19GMaUbq3g16SKBAa5vEBElYlDkP9UJ7Q/view?usp=sharing
24.11.2017 17:04
sind gms abgebaut worden und vl lag deutlich über berechn vl?
wenn ja, wird die wp im schlaf modus arbeiten.

versuch bitte mal folgendes:
heizkurve so einstellen, dass berechn. vl bei auto wt und 20 hz über vl liegt -> abbau der gms. stell aktuelle gms auf -1500. warte, bis verdichter auf 21 hz geht. stell dann aktuelle gms auf verdichter-start wert. nun hast du die wp in verdichter-modulations-modus.
mach nun deine tests/beobachtungen.
es wäre interessant, ob in diesem modus die wp die wt pumpe anders ansteuert..

mal andere fragen:
- kann es sein, dass die wp die wt pumpe nicht unter 4K modulieren möchte?
- kann es sein, dass die sek. heizkurve inaktiv ist, wenn dt kleiner 4K eingestellt ist?
- was sollte die wt pumpe in auto machen, wenn dt bei mat auf 0.0K eingestellt ist?
24.11.2017 18:38
Berechnete VLT = 26,0°C.
VLT wie du siehst bei 25°C also wie von dir gewünscht !
WP-Modulationsmodus Trick habe ich am Ende aktiviert, dort siehst du wie sie von 20Hz auf 21 und dann auf 22Hz hoch moduliert. Trotzdem bleibt die W.Tr.Pumpe bei 22%.
Hättest du dir die Tabelle mal angesehen...hättest du gesehen wie die GM negativer werden.
#BILD#20171124333049.jpg

Gute Frage(n).
Hast du mal eine Grafik wo man sieht wie die W.Tr. die eingestellte Spreizung gem. Einstellung brav moduliert ?
Ich denke dass die eingestellte Spreizung erst ab einer gewissen Frequenz/Heizlast überhaupt erst greift.
24.11.2017 19:21


dyarne schrieb: mario ist da der technologieträger...


Danke danke schade das man aus diesem Eck eigentlich nicht mehr zu hören bekommt, eine interessante Sache. Es müssten halt auch noch die Netzkosten variieren, dann wäre der Preisfaktor höher.
Die Oktober Abrechnung hat jetzt auch einen ordentlichen Durchschnittspreis ergeben


brink schrieb: die spreizung von bis zu 6K finde ich aber bei der verdichterleistung eigentlich sehr in ordnung.


Es funktioniert grundsätzlich eh, dachte nur das die Spreizung doch etwas zu groß wird.


Executer schrieb: Ich kann auch mal probieren den Verdichter nach unten bei 25Hz zu begrenzen, obs dann klappt.


Bin jetzt bis auf 22 Hz gegangen, da läuft die WT-Regelung noch 1a
24.11.2017 20:09


Becker schrieb: Hättest du dir die Tabelle mal angesehen...hättest du gesehen wie die GM negativer werden.


ui, erwischt, ich war zu faul
aber du hast dir mühe gegeben
...
ich habe im alten thread meinen versuch rausgesucht.
es scheint, dass die wt pumpe unter 4K nicht mehr moduliert.
in meinem versuch war ich bei 4K und mehr. aber nicht drunter. bei fast 6K wollte die wp den estrich in kurzer zeit um 1° heben, was kläglich misslang und ich den versuch abbrach.
https://www.energiesparhaus.at/denkwerkstatt/allgemein_a.asp?Thread=43085_12#382445
https://www.energiesparhaus.at/denkwerkstatt/allgemein_a.asp?Thread=43085_12#382894
meine eingestellt sek.kurve in orange #BILD#20161125863216.jpg
also wenn die vermutung stimmt, dann ist alles unter 4K min. 4K
< 1 2 3 >



Beitrag hinzufügen? Einloggen oder kostenlos registrieren! [Mehr Infos]