Diskussionsforum » Energie- und Haustechnik-Forum »

KNV-Topline Parametrieren&Optimieren

1509 Beiträge | letzte Antwort 14.1.2017 | erstellt 23.9.2016
KNV-Topline Parametrieren&Optimieren

auf mehrfache anregung soll hier ein einstellfaden für die knv-topline-wp (1x45 und 1x55-serie) entstehen.

vieles davon gilt natürlich prinzipiell für alle wp...
24.11.2016 23:32

Zitat:
radis schrieb: als auch bei Arne


arne hat eine "externe abschaltung" ab 11 uhr. sonst läuft's bei ihm fein dahin.

Zitat

24.11.2016 23:37

Zitat:
radis schrieb: deltaT war/ist auf 10 eingestellt.


welche mat und welche heizkurve hast du einstellt.
deine berechn. VL ist zwar sehr hoch aber ändert sich relativ wenig in abhängigkeit von der aussentemp.
du hast eine fbh oder heizkörper?

Zitat

25.11.2016 6:18
Stimmt, hat er mal drüber geflucht.

Die MAT ist -10°
Heizkurve: +10/30 0/33 -10/37 (Ist noch in Arbeit)
Heizkörper eingestellt. + 1/3 FBH

http://4ccshdlih1b0q5kq.myfritz.net/GRAFIK.htm
Alles, was grün gemalt ist, gehört zur WP

Hast du -900GM Startwert?
Und wenn du mal Auto bei WT raus nimmst?

Zitat

25.11.2016 8:40
Wow, wieso fährst du so eine heizkurve??
Kannst du kurz ausführen, wieso so sehr hoch und so flach?
Brauchst du bei +10°AT 30°VL , bei -10°AT dann bloß 37° VL? Es ist nicht stimmig.
---
Ja, ich habe -900 startwert
Heute früh habe ich usb stick angestekct und wollte mal loggen. Dann dachte ich mir, ich sichere die settings (das allererste mal). Blöderweise erfolgt abschließend ein "kleiner" reset. Also nicht die wp, aber alle aktuellen werte werden zurückgesetzt, wie gm, mittlere aussentemp, etc. Wp beginnt dann auch die kalibrierung der umwälzpumpen etc.
Ups.
Danach ging ich duschen, das wasser hatte oben ca. 37°, unten knapp über 32°. Ww trigger hatte ich vor kurzem heruntergesetzt von 33 auf 32. Das macht bei diesen niedrigen temps schon sehr sehr viel aus. Ich werde zurück zu 33 gehen. Ww oben mit 37° war zwar fürs duschen kein problem, aber der mischer stand ganz links.
Ww im auto modus ladet mit ca. 7K. Nachladen dauerte 70 minuten bis unterer tempfühler 42° erreicht hat. Die gms habe ich wegen dem reset manuell auf -1200 gesetzt. Jetzt kann die wp gemütlich dahinheizen.

Zitat

25.11.2016 9:49
ich habe letzten Winter unter Mischerbetrieb die Heizkurve für HKH eingestellt.
Sie betrug damals: +10/28 -10/34 Wollte man mir beim Bafa, wo ich den Zuschuß beantragt hatte auch nicht glauben....bezahlt haben sie dann aber doch!
Nun bin ich wieder am eiinregulieren. Die Ursprünglichen Werte passen nicht mehr. Ist wohl eine andere Berechnungsgrundlage.
Habe jetzt mal die 4+2 gewählt. ist aber fast das Gleiche.

Zitat

25.11.2016 10:07
Die WP von Arne sieht plötzlich ganz hervorragend aus.
Die moduliert sogar bei WW-Bereitung!
Arne, hast du ne neue Software?
.
...

Zitat

25.11.2016 11:19
da kriegt die wt pumpe anscheinend einen kleinen stupser. das delta-T kann nicht mehr gehalten werden, VL sinkt, also dreht der verdichter hoch.
da hat arne anscheinend einen "hack" eingebaut.
passiert genau nach 1,5 stunden
...

Zitat

25.11.2016 11:24
Interessant.. sie schiebt eine WW Bereitung nach ohne wirklichen Bedarf..

...

Zitat

25.11.2016 15:39
Hier mal meine aktuellen werte. Warum sind meine gradminuten beim ww Takt so unruhig?
...

...

Zitat

25.11.2016 15:44
Die "stubser" nach der ww habe ich auch. Da ist im vorlauf/rücklauf noch das stückchen vom heißen wasser, das durchgepumpt wird. Die wp zählt die gms stupide anhand der vl temp, da sie nicht wissen kann, dass die wärme immer noch von ww bereiten stammt. Da auch noch die wt pumpe auf fix ist, kann die wp das heiße wasser nicht durchblasen.

Zitat

25.11.2016 16:17
QMühlviertler:
Genau wie brink, sehe ich das auch. Weil bei mir noch ein sehr langsam schließendes Ventil hinzu kam, machte sich das doppelt bemerkbar. Die GM schaffen es bei dir ja locker.
Wenn du jetzt noch die normale Software vom desktop nutzen würdest, könnte man noch mehr erkennen.

Zitat

25.11.2016 16:31
Ok alles klar! Heute habe vm sieht man auch, dass ich bei der Verdichterfrequenz keine gerade Linie sondern minimales Zickzack. Was könnte da die Ursache sein, habe ich das erste mal

Zitat

25.11.2016 16:35
Was ist vm ?

Zitat

25.11.2016 16:59
Vormittag

Zitat

25.11.2016 20:36
@Kleinhirn:
Hast Du bei 4.9.1 Vorrangschaltung dem Heizkreis Zeit eingeräumt?
Wenn ja, könnte das die Ursache sein.

Zitat

25.11.2016 21:26
korrektur zu meiner vorheriger liste: delta-T bei MAT -14°: 12K
hier mal eine interessante grafik..
darin zeitdauer von heute früh bis am abend. 2x ww laden, sonst heizbetrieb auf standgas.
wt pumpe und wq pumpe, die auf auto liefen.
diff vorlauf/rücklauf, sowie diff sole eingang/ausgang. diese werte muss man sich gedanklich durch 10 dividieren.
heute war ein "fader" tag. null-änderung. schien alles wie eingefroren..
was mir nicht so sehr gefällt: ww bereitung wird mit 6-6.5K gemacht. die wt pumpe dreht doppelt so schnell, wie ich sie in manuellem betrieb hatte.
...

Zitat

25.11.2016 21:40
MAT -14°, heizungsstop +14°, delta-T 12K bei MAT
sanity check der sekundären heizkurve (orange) - heute gab's durchgehend 8° AT
check bestanden. wie geil ist das denn?
am wochenende sollte es dann richtung 7-8K VL/RL gehen.
...

Zitat

26.11.2016 2:15
Zum Thema max Diff. Verdichter:

War auf 5° eingestellt. Hab das ganze auf 25° angehoben.

Jetzt sollte die WP nicht einfach die GM auf null setzen wenn der WW Takt VL in die Heizung gespült wird. 27°VLsoll+25° =53° max Vorlauf. sollte reichen ;)

Zitat

27.11.2016 23:52
so, nun beginnt's interessant zu werden mit den temperaturen...
gedanklicher ausflug:
mit den zwei heizkurven habe ich es noch nicht fertiggedacht. einerseits steuert die sekundäre heizkurve die differenz VL/RL und regelt die wt pumpe entsprechend, dass sich zu einer gewissen aussentemperatur ein gewisses delta-T zwischen VL/RL einstellt.
andererseits wird mittels der primären heizkurve bestimmt, was die VL-temp sein soll. die differenzen zwischen vl und vl-soll werden durch GMs gezählt.
nun leuchtet mir auch ein, wieso die GMs keine wärmemenge erfassen. die wärmemenge wird durch die zwei heizkurven bestimmt und GMs ist eine erweiterung von on/off. eh cool.
die jetzige heizkurve 4/-2 hat verursacht, dass bei niedrigeren ATs die heizung weniger heizt. wieso? weil mit niedrigeren AT die spreizung (sek. hzkurve) zunimmt, aber die VL-soll temp (primäre hzkurve) weniger stark ansteigt.
heißt -> die primäre heizkurve war zu flach. (oder die sekundäre zu steil. ich belasse mal die sekundäre kurve absichtlich steil, weil ich höhere delta-Ts fahren möchte -> niedrigere wt pumpen leistungen)
nun habe ich die heizkurve auf 6/-3 gestellt.
ich habe auch tabelle erstellt, mit einer annahme, dass der RL immer 22° ist weil quasi die ganze energie an den estrich abgegeben wird und der estrich alles in den raum abgibt. nun mal als erste orientierung.
weiters eine VL zeile, die entsteht durch die sekundäre heizkurve plus RL.
dann noch eine zeile - die diff zwischen VL und VL-soll (primäre heizkurve). positiver wert heißt takten, da zu viel wärme produziert. negativer wert heißt verdichter modulieren.
bei ca. 1° und 22° RL würde die Heizung bei 20hz durchrennen. wäre genau richtig bei mir.
schauen wir mal..
...

Zitat

28.11.2016 0:24

Zitat:
brink schrieb: heißt -> die primäre heizkurve war zu flach. (oder die sekundäre zu steil. ich belasse mal die sekundäre kurve absichtlich steil, weil ich höhere delta-Ts fahren möchte -> niedrigere wt pumpen leistungen)



Bist du dir da wirklich sicher ???

in den meisten Fällen liegt das Optimum bei 860l/h bei 2kW / 0°C, oder entsprechend skaliert.

Geht es doch darum, das Optimum zwischen den Verlusten der Umwälzpumpe (steigt quadratisch zum Durchfluss) und dem WP-Prozess - in erster Näherung ca 6%/K - zu finden.

Ohne mal da ein wenig zu rechnen, ist das was du machst, ein Stochern im Nebel.

LG jogi

Zitat

28.11.2016 5:54
Gestern Abend habe ich mal die große Badewanne gefüllt. Zuvor habe ich noch den Luxus Modus gestartet um genug warmes Wasser zu haben. Leider war das Ergebnis sehr ernüchternd und nicht annähernd warm genug. Fürs duschen reicht aber der ww ging in die Knie...keine Ahnung wo der Hund begraben liegt.
...

Zitat

<  1  2...  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41...  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  63  64  65  66  67  68  69  70  71  72  73  74  75  76  >


Dieser Thread wurde geschlossen, es sind keine weiteren Antworten möglich.